Community News

Browser not authenticating WiFi login?

 
This forum has a limit to the number of forum postings you can make in a given time period - this is currently set at 10 posting(s) in 1 day
Picture of Scott Evans
Browser not authenticating WiFi login?
by Scott Evans - Tuesday, 22 November 2016, 11:53 AM
 

Hi All

Recently we have received some reports from staff/students regarding issues experienced when using the default internet browser on their computer not properly authenticating them on the Marjon Wi-Fi system (MarjonWiFi), this issue has been seen more commonly with the new windows 10 browser Microsoft Edge.

This issue presents itself as the following:

  1. User connects to MarjonWiFi.
  2. The log in page opens in the default browser and the user enters their details.
  3. The user clicks the Log In button.
  4. The user gets directed to a blank page, or a message stating “you are not connected to the internet” or something similar.

If this issue presents itself on your computer you can do the following to resolve:

  1. Connect to MarjonWifi as you usually would, and when the Log in page loads up, copy the entire web address from the bar at the top of the browser.
  2. Open up a different browser (Chrome, Firefox, Internet Explorer, etc.) and then paste the address into the address bar of that browser and press enter on your keyboard.
  3. Enter log in details again and you should be directed to the Marjon website.

This is not an issue with the Wi-Fi system but is possibly due to changes made within certain browsers settings.

Thanks,

Scott